Bienvenido a ArgCompo.com! Por favor inicia sesión o registrate para aprovechar todas las funciones del foro. Haga Click aquí para crear una cuenta!
Traducir a Ingles Traducir a French Traducir a German Traducir a Italian Traducir a Dutch Traducir a Portuguese Traducir a Korean Traducir a Chinese Simplified Traducir a Japanese Traducir a Greek Traducir a Arabic Traducir a Russian

Ingresar con nombre de usuario, contraseña y duración de la sesión
Noticias y curiosidades: El sistema de puntos ha vuelto! entra a la sección Anuncios del sitio para enterarte!
 
  Inicio   Foro   REGLAS Ingresar Registrarse FAQ Donaciones  
Spectrasonics Trilogy... Maldito Keygen...
Páginas: [1]
 
Autor Post: Spectrasonics Trilogy... Maldito Keygen...  (Leído 13495 veces) Bookmark and Share
Checo10
Músico
ArgCompo Senior
*
*


Puntos 1
Desconectado Desconectado

France France

Mis otros posts

PAL-Music/147502823766?sk
« : 27 de Ene de 2010, 21:15 »





Buenas Buenas...

Tengo un problema muy muy grande con Spectrasonics Trilogy, y es que a la hora de autorizarlo, me da un sierto Challenge, habro el keygen, meto el numero, me da el response, y "Si me lo autoriza", el problema es que de ahi me salto un cartel que dice"COULD NOT FIND AN AUTORISATION. PLEASE CONTACT YOUR RESELLER OF PLUGSOUND FOR FUTHER INFORMATION"

Alguien me da una serie de instrucciones de como lo puedo dejar full, por que ya me tiene podrido... Eh bajado Keygens de todos lados, el tema es que en todos lados bajo siempre el de Artic, y es con el que tengo problema...

Cual podra ser el problema... Ayuda Please!!!!!!!!

Saludos Hermanos





marlboro
ArgCompo Novato
*

Puntos 1
Desconectado Desconectado

Mis otros posts

« Respuesta #1 : 29 de Ene de 2010, 01:34 »

a mi antes me lo detectaba como una variante de un trojano, el mismo que tu dices. De hecho creo que es el unico, porque no tratas de autorizarlo con el internet apagado y con tu antivirus desactivado. Ojala y sirva.
Checo10
Músico
ArgCompo Senior
*
*


Puntos 1
Desconectado Desconectado

France France

Mis otros posts

PAL-Music/147502823766?sk
« Respuesta #2 : 5 de Feb de 2010, 22:13 »




Gracias Por la Resp, ya lo solucione (Gracias a mi Amigo Brak), era que tenia que abrir el Host en donde utilizo los Vst, como administrador, por que tiene una seguridad (Windows 7) que te hace gastar el doble de tiempo...

 Aguante ArgCompo!


GRILLOPRETO
ArgCompo Senior
*

Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #3 : 4 de Abr de 2010, 18:58 »

 

Gracias Por la Resp, ya lo solucione (Gracias a mi Amigo Brak), era que tenia que abrir el Host en donde utilizo los Vst, como administrador, por que tiene una seguridad (Windows 7) que te hace gastar el doble de tiempo...

 Aguante ArgCompo!




Hola Checo, y no te aparece más la ventanita pidiendo autorización?... funciona si, pero esa ventana sigue rompiendo las...  Pared

Saludos y  Aguante ArgCompo!
guindilla
Visitante


Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #4 : 23 de Jul de 2010, 15:33 »



Gracias Por la Resp, ya lo solucione (Gracias a mi Amigo Brak), era que tenia que abrir el Host en donde utilizo los Vst, como administrador, por que tiene una seguridad (Windows 7) que te hace gastar el doble de tiempo...


A mi me pasa lo mismo, pero podrías explicxar como hacer para entrar como Administrador y abrir el host!!! Huh? gracias
 Aguante ArgCompo!




Hola Checo, y no te aparece más la ventanita pidiendo autorización?... funciona si, pero esa ventana sigue rompiendo las...  Pared

Saludos y  Aguante ArgCompo!
guitarprozac
Visitante


Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #5 : 17 de Sep de 2010, 04:04 »

Hola Chesco¡¡
Necesito tu ayuda.....
Tengo el mismo problema que tú con trilogy. Primero me dice que está autorizado, y luego, me sale el mismo mensaje de error.
Ademas no reconoce los presets.

Por favor si eres tan amable? Te lo agradecería mucho.



Un saludo.

Juan 
miguelo
Visitante


Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #6 : 17 de Sep de 2010, 04:13 »

lo debes intentar varias vece, reinicia y suele funcionar, es un verdaderro coñaso el puto registro ^^ ^^ ^^
guitarprozac
Visitante


Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #7 : 17 de Sep de 2010, 05:44 »

Gracias Miguelo¡

El caso es que lo he intentado mil veces, y me dice que registrado, y acto seguido me sale un mensaje de error, como que no encuentra el registro.

El leido en un post mas arriba que se debía enrar en el host del vst como administrador, para solucionarlo. Sabes que quiere decir esto?

también tengo problemas con los presets, no los logro localizar....he intentado de muchas formas, pero nada. De esto sabes algo?

Muchas gracias, saludos¡¡¡
guitarprozac
Visitante


Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #8 : 20 de Sep de 2010, 04:23 »

Gracias Manolo¡¡¡
Problema solucionado¡¡¡
Ahora he instalado Stilus, y no carga los presets.......El problema es que no usa archivos .Dat, como Trilogy, y no se puede usar el asistente para redireccionar la carpeta......

Gracias¡¡
MINSTREL
Visitante


Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #9 : 23 de Oct de 2010, 10:31 »

muchas gracias manolo por  la respuesta me esta hichando ya con esa bendita autorizacion muchas gracias bother y saludos a todos
Mayito91
Visitante


Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #10 : 30 de Jul de 2011, 00:59 »

 

Gracias Por la Resp, ya lo solucione (Gracias a mi Amigo Brak), era que tenia que abrir el Host en donde utilizo los Vst, como administrador, por que tiene una seguridad (Windows 7) que te hace gastar el doble de tiempo...

 Aguante ArgCompo!



Amigo: disculpa puedes explicar detalladamente como lo hiciste, es que tengo el mismo prooblema y me urge encarecidamente solucionarlo....gracias de antemano
padrotti
Visitante


Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #11 : 11 de Sep de 2011, 14:46 »

Hola amigos!! 

Contaros que tenía el mismo problema que vosotros y se solucionó así de simple:  clic derecho en el ejecutable de vuestro secuenciador (Samplitude en mi caso) y le dais a ejecutar como administrador. Una vez abierto el host, hacéis ahi el crakeado y :  a hacer vuetras líneas de bajo!!
dj wonka
Visitante


Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #12 : 2 de May de 2012, 03:28 »

q tal saludos amigos .pues hice lo q dijo un amigo arriba en su comentario y despues de llevar horas y horas con el trilogy al fin funciona a la perfeccion ,tenia el problema q al momento de registrar  la autorizacion mandaba un error de no autorizacion, y pues no corria ningun sonido entonces lo q hice fue desintalar todo borrar rastro de la anterior instalacion de trilogy y volver a instalar todo de nuevo y al momento de registrar ,desactive el antivirus y desconecte internet ,abri el fl studio como administrador tengo windows 7 ,luego abri el trilogy ahy en el fl studio y abri el keygen copie el num de registro y listo me funciono ,prueben ustedes a ver si les funciona al menos a mi me funciono .bueno eso es todo espero y le sirva a alguien saludos ...
Señor Valasco
Nuevo Usuario
*


Puntos 2
Desconectado Desconectado

Guatemala Guatemala

Mis otros posts

« Respuesta #13 : 2 de May de 2012, 11:34 »

Hola!

Creo que a todos nos ha pasado alguna vez que algunos programas nos dan problemas de instalación hasta que lo ejecutamos como administrador. Recuerdo que fue un dolor de cabeza para mí instalar el EZ Drummer. Tenía que registrarlo cada vez, y aún así no reconocía la ruta hacia los sonidos.

Sin ser un experto en computación, puedo decir que la razón de todo esto es que muchos de nosotros tenemos nuestra carpeta con todos nuestros VSTs en la carpeta de Windows "Program Files": Esta carpeta está protegida por derechos de administrador, entonces los archivos allí contenidos (los VST´s) necesitan la autorización del Administrador para su modificación, o en este caso su utilización en Hosts VST´s u otros programas.

La recomendación que yo les daría para solucionar esto (que a veces se repite con distintos programas o VST´s de distinta forma, y uno puede pensar que es otra cosa) es darle click derecho al acceso directo de su programa (del escritorio, o de la barra de inicio), darle click a "Propiedades", buscar la pestaña de "Compatibilidad" y seleccionar "Abrir Siempre como Administrador".

Con esto no necesitan recordar hacerlo siempre, ni tampoco responder a la alerta que sale después de seleccionar "Ejecutar como Administrador".

Y así sabrán cuando la instalación da problemas por esto de los permisos y cuando por los keygens, cracks, etc.

Saludos, y espero que sea útil.
« Última modificación: 2 de May de 2012, 11:36 por Señor Valasco »
hugo123334
Visitante


Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #14 : 26 de Jul de 2012, 03:36 »

amigo
Hola Chesco¡¡
Necesito tu ayuda.....
Tengo el mismo problema que tú con trilogy. Primero me dice que está autorizado, y luego, me sale el mismo mensaje de error.
Ademas no reconoce los presets.

Por favor si eres tan amable? Te lo agradecería mucho.



Un saludo.

Juan 
explicame como pudistes solucionar tu problema con el vst trilogy si podrias hacer un tuto en youtube sobre esto t lo agradeceria XD

Mensaje doble combinado
amigo
Hola Chesco¡¡
Necesito tu ayuda.....
Tengo el mismo problema que tú con trilogy. Primero me dice que está autorizado, y luego, me sale el mismo mensaje de error.
Ademas no reconoce los presets.

Por favor si eres tan amable? Te lo agradecería mucho.



Un saludo.

Juan 
explicame como pudistes solucionar tu problema con el vst trilogy si podrias hacer un tuto en youtube sobre esto t lo agradeceria XD

Mensaje doble combinado
amigo
Hola Chesco¡¡
Necesito tu ayuda.....
Tengo el mismo problema que tú con trilogy. Primero me dice que está autorizado, y luego, me sale el mismo mensaje de error.
Ademas no reconoce los presets.

Por favor si eres tan amable? Te lo agradecería mucho.



Un saludo.

Juan 
explicame como pudistes solucionar tu problema con el vst trilogy si podrias hacer un tuto en youtube sobre esto t lo agradeceria XD
« Última modificación: 26 de Jul de 2012, 03:36 por hugo123334 »
Maglor
Visitante


Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #15 : 4 de Abr de 2013, 16:57 »

Gracias!! Tenía el mismo problema y lo solucioné.
Páginas: [1]
 
Ir a:  


Posts Relacionados
Asunto Iniciado por Respuestas Vistas Último mensaje
Trilogy mac
VSTi - VST FX - Librerías de Sonido
ave 15 6893 Último mensaje 18 de Abr de 2012, 21:04
por ruencio
Spectrasonics Trilogy Ayuda Por Favor!!! « 1 2 »
VSTi - VST FX - Librerías de Sonido
zeppone 46 23368 Último mensaje 30 de May de 2013, 15:43
por lfntmstr
Ayuda con el trilogy!
VSTi - VST FX - Librerías de Sonido
boggio323 1 1436 Último mensaje 29 de Ago de 2009, 15:44
por DIGI
[Pedido] Keygen Spectrasonics Trilogy
Pedidos
arkota 7 6824 Último mensaje 7 de Mar de 2012, 00:02
por Leandrusi
Spectrasonics Trilogy Instalación
VSTi - VST FX - Librerías de Sonido
sample-art 5 4723 Último mensaje 17 de Sep de 2010, 05:51
por guitarprozac
El Great Eastern, El Barco Maldito (orquestal, medio BSO, vsti)
Composiciones Originales
relham 18 3787 Último mensaje 21 de Ago de 2011, 18:07
por nacho x
Keygen del trilogy bass
Pedidos
Leandrusi 0 1556 Último mensaje 8 de Mar de 2012, 02:29
por Leandrusi

Este sitio no aloja ningún archivo en su servidor, los usurios sólo postean contenidos alojados en servidores externos. ArgCompo no se hace responsable por el contenido que aportan los usuarios. Si piensas que alguno de los archivos de este sitio viola tus derechos de autor, por favor póngase en contacto con nosotros haciendo click aqui.
This site does not host any files on the server, the users only post content hosted on external servers. ArgCompo is not responsible for the content contributed by the users. If you think that any of the files posted on this site violates your copyright, please contact us clicking here.
DMCA Information

Powered by SMF 1.1.19 | SMF © 2009-2011, Simple Machines LLC