Bienvenido a ArgCompo.com! Por favor inicia sesión o registrate para aprovechar todas las funciones del foro. Haga Click aquí para crear una cuenta!
Traducir a Ingles Traducir a French Traducir a German Traducir a Italian Traducir a Dutch Traducir a Portuguese Traducir a Korean Traducir a Chinese Simplified Traducir a Japanese Traducir a Greek Traducir a Arabic Traducir a Russian

Ingresar con nombre de usuario, contraseña y duración de la sesión
Noticias y curiosidades: Por favor lee las reglas del foro y cumplelas al pie de la letra para evitar sanciones.
 
  Inicio   Foro   REGLAS Ingresar Registrarse FAQ Donaciones  
M-Audio - Tascam - Presonus - Cual?!
Páginas: [1]
 
Autor Post: M-Audio - Tascam - Presonus - Cual?!  (Leído 7319 veces) Bookmark and Share
F D B
Nuevo Usuario
*

Puntos 0
Desconectado Desconectado

Mis otros posts

« : 20 de Ene de 2011, 10:54 »

Hey!

Recurro a ustedes que seguramente son mucho más expertos que yo para que me aconsejen.
El tema es el siguiente. Estoy buscando alguna placa. Hasta el momento solo he usado Lexicon Alpha, la uso desde hace 2 años.
Me ha rendido a la perfección para lo que necesito, pero siento que ya me queda chica.

Necesito una placa con poca (o nula) Latencia, con buen buffer, COMPATIBLE CON WINDOWS 7, Phantom Power.
Mi presupuesto es humilde. No puedo gastar más de 250 - 300  U$S.

La Alpha que tengo no tiene Phantom Power asi que estoy usando un Behringer Pretube MIC100 para poder usar mi Mic Samson, por eso quiero alguna placa que ya tenga Phatom incluido.

Hago Dancehall Reggae - RnB, por lo que no necesito mucho canales. Con que tenga esas caracteristicas que mencioné antes, estoy más que bien.
No se si me conviene USB 2.0 o Firewire.
Supongo que con Firewire ya se me va del presupuesto que dispongo. Pero USB 2.0 no se... a veces la Lexicon Alpha me molesta un poco, es como que por USB colapsa, transfiere más de lo que debería transferir y me hace unos ruidos terribles cuando reproduzco algo mientras grabo. Se entiende? Pongo para grabar, y cuando pongo el Playback para oir mientras grabo, cada tanto se escucha un ruido (como cuando la TV no tiene señal y esta la tipica pantalla de lluvia) infernal que dura unos 5 segundos, y luego sigue reproduciendo y cada X cantidad de segundos, vuelve a pasar eso. Es imposible. Creo que eso es un tema de que el USB esta procesando más informacion de la que puede.

Pueden darme modelos (si tienen algun link de ML o similares, mejor aún) para ayudarme a encontrar lo que busco?.

Desde ya, muchas gracias por los consejos.
JoseOrta
Visitante


Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #1 : 20 de Ene de 2011, 11:20 »

Ok Hola Amigo FDB de todas las tarjetas que te puedo recomendar por su precio y calidad es la M AUDIO 410 o la 610 es una Herramienta muy buena  bastante estable para trabajar no te da ninguna clase de problemas la latencia es muy reducida tiene Phantom Power yo Utilizo la digi 002 de pro tools pero desde que salio esta tarjeta 410 tengo una ya desde hace unos cuantos años apenas salio al mercado y desde allí hasta ahora la eh usado siempre con las laptop y te puedo recomendarla con los ojos cerrados la empres M audio esta siempre al dia con los  Drivers y de verdad no creo que tengas problemas con eso es totalmente compatible con el sistema operativo Windows 7 y el M Powered 8 que te brinda un monton de ventajas que no te las dan otras placas de sonnido puedes usarla en fin como quieras ya que es bastante aceptable la calidad de sonido en pocas palabras precio valor las M AUDIO 410 , 610 o la 1840 son geniales Suerte

cualquier duda no dudes en agregarme con gusto te ayudare en lo que pueda
joseortaproducciones@hotmail.com
F D B
Nuevo Usuario
*

Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #2 : 20 de Ene de 2011, 11:46 »

Ok Hola Amigo FDB de todas las tarjetas que te puedo recomendar por su precio y calidad es la M AUDIO 410 o la 610 es una Herramienta muy buena  bastante estable para trabajar no te da ninguna clase de problemas la latencia es muy reducida tiene Phantom Power yo Utilizo la digi 002 de pro tools pero desde que salio esta tarjeta 410 tengo una ya desde hace unos cuantos años apenas salio al mercado y desde allí hasta ahora la eh usado siempre con las laptop y te puedo recomendarla con los ojos cerrados la empres M audio esta siempre al dia con los  Drivers y de verdad no creo que tengas problemas con eso es totalmente compatible con el sistema operativo Windows 7 y el M Powered 8 que te brinda un monton de ventajas que no te las dan otras placas de sonnido puedes usarla en fin como quieras ya que es bastante aceptable la calidad de sonido en pocas palabras precio valor las M AUDIO 410 , 610 o la 1840 son geniales Suerte

cualquier duda no dudes en agregarme con gusto te ayudare en lo que pueda
joseortaproducciones[ @ ]hotmail.com

Gracias por los consejos JoseOrta.
De todas formas, todas esas placas que me nombraste, exceden mi presupuesto.
Como mucho dispongo de U$S 300. Y la más barata de esas que me nombraste está por los U$S 450.
carlos villagran
Nuevo Usuario
*

Puntos 2
Desconectado Desconectado

Mis otros posts

« Respuesta #3 : 20 de Ene de 2011, 15:07 »

Te conviene quedarte con lo que tenés. Por el dinero que tenés para gastar no vas a poder dar un salto en calidad (entiéndase mejores preamps, mejores conversores, drivers, etc).

Te conviene esperar a juntar más dinero para llegar a una focusrite y de ahí para arriba.
F D B
Nuevo Usuario
*

Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #4 : 20 de Ene de 2011, 18:11 »

El problema es que lo que tengo no me sirve, por el problema que conté antes, del ruido infernal.
No es un ruido de masa, o ruido de ambiente... es un ruido que te hace mal al cerebro!
Pero cuando reproduzco musica normalmente con el Windows Media Player, o el Winamp... no me hace eso, solo cuando estoy en algun DAW tipo el ACID, o el SONAR y hago Playback, no importa si estoy grabando o no.
lfntmstr
Músico
ArgCompo Novato
*
*


Puntos 11
Desconectado Desconectado

Mis otros posts

« Respuesta #5 : 20 de Ene de 2011, 18:26 »

totalmente de acuerdo con calosvillagran . . .  a ahorrar un poco mas..
elgabo
Músico
ArgCompo Junior
*
*

Puntos 2
Desconectado Desconectado

Mis otros posts

« Respuesta #6 : 20 de Ene de 2011, 18:52 »

lo del ruido esta raro, no se si probando otros drivers, parece un problema de la misma placa y aparentemente solo es cuando los drivers asio estan activos.
te convendria probar: o versiones anteriores o si hay algo como los asio for all, aunque no se si sean compatibles con tu placa.  Smiley
F D B
Nuevo Usuario
*

Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #7 : 20 de Ene de 2011, 19:27 »

Ya probe todo eso amigo.
De Hardware no es problema.
Más bien debe ser como lo que decis vos, problema de Drivers ASIO. O de que el USB recibe más informacion para procesar de la que puede procesar.
Tendría que grabar el problema asi lo oyen por ustedes mismos.
Pero no veo solución posible.
carlos villagran
Nuevo Usuario
*

Puntos 2
Desconectado Desconectado

Mis otros posts

« Respuesta #8 : 20 de Ene de 2011, 19:47 »

El problema es que lo que tengo no me sirve, por el problema que conté antes, del ruido infernal.
No es un ruido de masa, o ruido de ambiente... es un ruido que te hace mal al cerebro!
Pero cuando reproduzco musica normalmente con el Windows Media Player, o el Winamp... no me hace eso, solo cuando estoy en algun DAW tipo el ACID, o el SONAR y hago Playback, no importa si estoy grabando o no.

Che y que compu tenés??? Lo del ruido mientras estas con el DAW abierto es aleatorio o te lo hace cuando está muy alto el consumo de CPU?

A qué bitrate trabajas? 44, 48, 96? Con qué latencia??

Nada te asegura que no vayas a tener esos mismos problemas con una placa de los valores que andas buscando, simplemente porque estarías comprando 2 veces lo mismo.

Un abrazo
F D B
Nuevo Usuario
*

Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #9 : 20 de Ene de 2011, 20:03 »

El problema es que lo que tengo no me sirve, por el problema que conté antes, del ruido infernal.
No es un ruido de masa, o ruido de ambiente... es un ruido que te hace mal al cerebro!
Pero cuando reproduzco musica normalmente con el Windows Media Player, o el Winamp... no me hace eso, solo cuando estoy en algun DAW tipo el ACID, o el SONAR y hago Playback, no importa si estoy grabando o no.

Che y que compu tenés??? Lo del ruido mientras estas con el DAW abierto es aleatorio o te lo hace cuando está muy alto el consumo de CPU?

A qué bitrate trabajas? 44, 48, 96? Con qué latencia??

Nada te asegura que no vayas a tener esos mismos problemas con una placa de los valores que andas buscando, simplemente porque estarías comprando 2 veces lo mismo.

Un abrazo


El motivo por el que busco otra placa no es solo por este problema. Es porque siento que me queda un poco chica esta.
De todas formas, he leido que en general Lexicon apesta con el tema Drivers. Y ese es otro motivo por el cual busco otra placa de la misma gama pero de Tascam o M-Audio.

Volviendo la tema del problema, a ver...
Tengo una Intel Core I7, 4GB de RAM (GSkillz), HDD 1TB WD Caviar Black, Windows 32 Bit.
Por lo que, la maquina tranquilamente se banca mucho más que lo que intento hacer ahora.
De hecho he grabado temas con 15 tracks, cada uno con entre 3 y 6 VSTs, cuando tenía una Core2Duo con 2GB de RAM, y Windows XP.

Trabajo a 44.100 de Sample Rate y 16 bit depth, que es a lo unico que me permite trabajar esta placa, si no me equivoco.

Y, respondiendo tu última pregunta... no, no tengo nada más abierto que el Sonar X1 o el ACID.

Ya probé hasta con los Drivers de Asio4All y pasa lo mismo.
Es inexplicable esto... que me pase con Playback!!! Con un solo track, sin plugins sin nada, pongo Play y pasa eso.
Pero cuando reproduzco musica mediante un media player cualquiera a traves de la misma placa, no me pasa!!!
« Última modificación: 20 de Ene de 2011, 20:05 por F D B »
elgabo
Músico
ArgCompo Junior
*
*

Puntos 2
Desconectado Desconectado

Mis otros posts

« Respuesta #10 : 20 de Ene de 2011, 20:14 »

Valla, si esta raro  Undecided , tal vez halla algun problema con la motherboard.... seria recomendable que probaras cualquier otra tarjeta con los DAWs, si es solo la tarjeta de audio, pues como dices... a cambiarla, yo uso una pc de escritorio y prefiero tarjetas pci que usb, mas estables y no tiene tantas limitaciones de tranferencia de informacion como algunos dispositivos usb, en cuantoa marcas, tengo una m-audio audiophile, aunque como comentas seria mas adecuado una con preamplificadores de micro, yo uso un mezclador mackie con la audiophile. por parte de los drivers, creo que m-audio anda entre los mejores soportes en drivers, mi tarjeta tiene drivers para windows desde win 95 hasta win 7 64 bits, mac  y linux tambien, y cada 6 meses mas omenos actualizan los drivers. Smiley
carlos villagran
Nuevo Usuario
*

Puntos 2
Desconectado Desconectado

Mis otros posts

« Respuesta #11 : 20 de Ene de 2011, 20:54 »

Y con qué latencia?? Una latencia excesivamente baja te puede traer más problemas que soluciones en ciertas interfases.

Mirá yo llego hasta acá con mi "opinión". Tomala o dejala. Si querés comprar, comprá... es tu dinero.

Pero estás comprando algo de una calidad muy similar (por no decir igual) a lo que ya tenés. Problemas de latencia?? Vas a tener los mismos. De hecho hoy con cualquier placa con drivers Asio nativos la latencia dejó de ser un problema. Menos de 15ms de latencia general es algo imperceptible (y hasta te diría despreciable con el consumo de CPU que trae aparejado).

Lo que diferencia a una interase de otra es la estabilidad de los drivers, la cantidad de ruteos que estos drivers permiten,  la calidad de los conversores AD DA y de los preamps.  Y estas diferencias no las vas a encontrar en interfases de menos de 300 con los precios que se manejan en Argentina. Así que la que tenés te queda "chica" te van a quedar igual de "chicas" cualquiera de las que busqués en ese rango de precio.

Como dije al empezar el posteo, hasta acá llegué.

Un abrazo y suerte en tu decisión.
elgabo
Músico
ArgCompo Junior
*
*

Puntos 2
Desconectado Desconectado

Mis otros posts

« Respuesta #12 : 20 de Ene de 2011, 21:04 »

como dice carlos, es importante con que latencia estas trabajando,yo  acostumbro una latencia de 5 a 10 ms con cubase, y entre 2 y 5 ms con guitar rig o amplitube en modo standalone, eso varia segun la cantidad de proceso en tiempo real que se este ejecutando en la aplicacion.  Smiley
matufer64
Músico
ArgCompo Junior
*
*


Puntos 8
Desconectado Desconectado

Mis otros posts

« Respuesta #13 : 20 de Ene de 2011, 21:10 »

Yo tengo una tascam y anda muy bien, aunque hoy si puediera me compraria una focusrite.... Como de dicen los muchachos, si querés cambiar por una que no te quede tan chica, comprate una buena en serio. Y si el problema es que no te anda bien la tuya, vendela y con eso comprate otra que creas que te andará mejor.  Smiley
F D B
Nuevo Usuario
*

Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #14 : 20 de Ene de 2011, 21:29 »

Valla, si esta raro  :- , tal vez halla algun problema con la motherboard.... seria recomendable que probaras cualquier otra tarjeta con los DAWs, si es solo la tarjeta de audio, pues como dices... a cambiarla, yo uso una pc de escritorio y prefiero tarjetas pci que usb, mas estables y no tiene tantas limitaciones de tranferencia de informacion como algunos dispositivos usb, en cuantoa marcas, tengo una m-audio audiophile, aunque como comentas seria mas adecuado una con preamplificadores de micro, yo uso un mezclador mackie con la audiophile. por parte de los drivers, creo que m-audio anda entre los mejores soportes en drivers, mi tarjeta tiene drivers para windows desde win 95 hasta win 7 64 bits, mac  y linux tambien, y cada 6 meses mas omenos actualizan los drivers. Smiley

El motherboard tampoco es ya que en mi PC anterior (la que describí en mi post previo) tenía una muy diferente y también me sucedía esto.
Quizás se haya arruinado parte del Hardware. Creo que antes no lo hacía esto. Cuando la compré no lo hacía, siento que lo empezó a hacer hace relativamente poco.

Gracias a todos por los consejos y la ayuda, las tendré en cuenta!

Mensaje doble auto combinado
Estoy evaluando ahorrar un poquitito más y tirarme a la Presonus AudioBox. Me parece una marca confiable.
Por favor so alguno tiene alguna Presonus (si es la AudioBox, mejor aún) en Windows 7, comparta sus experiencias conmigo!



Segunda opción, la Tascam US-122MKII


Tercera opción, M-Audio Fast Track Pro.



A ese punto, lo que más debería saber es cual tiene mejores drivers, los más solidos, y qué marca es la que más atención le presta al tema de la actualización de los mismos. Por ejemplo hay marcas que tardaron muchisimo para darle soporte a Windows 7, y otras que aún al día de hoy no lo han hecho.

La Presonus me está tentando...

« Última modificación: 21 de Ene de 2011, 10:53 por F D B »
Sanlky
Visitante
« Respuesta #15 : 21 de Ene de 2011, 23:29 »

Mira, yo tengo la audiobox, y me anda joya. Por ahi en un par de meses cuando vuelva a laburar la venda y la cambie, pero mas que nada, por poca cantidad de entradas/salidas y porque las entradas tienen una ganancia minima de 30dbs(mas si usas preamps externos es este problema, o metes sintes externos donde esta agregando una distorcion harmonica notable, para mics en si no influye tanto pero si tenes algun lindo preamp, lease 500u$s+ no lo vas a poder aprovechar con esta placa). Para lo que vos planteas creo que va barbaro. Los drivers no me parecen lo mejor, desde que dejaron de usar los propios de presonus y usan drivers asio standard. De cualquier forma nunca tuve un problema con esta interfaz y nunca me dejo en banda. Si es por recomendarla, SI, se la recomiendo a cualquier persona.

Lo unico que no me gusta aparte de lo mencionado que si, es un problema del diseño de la placa, es que tiene muchos problemas de hot pluggin, es decir no tiene on/off, y cuando la enchufas/desenchufas, o a veces cuando se apaga la PC, tira unos ruidos tipicos de cuando prendes o apagas un equipo no muy bueno. Eso en cualquier placa hi end no pasa. No es un gran problema, mas con buenos mothers donde el manejo del voltaje de los puertos USB es mejor que el mio(un asus barato).

La otra vez la use en la notebook de mi hermano, una HP C2D con windows 7 32 bits, y andaba todo joya, mejor que en mi computadora que es un desastre(celeron duo).

Igual me suena que el problema tuyo es de drivers... no hay mucha explicacion logica para el problema que das. Lexicon es una marca que para efectos puede ser genial pero en lo que respecta a interfaces de audio, hizo cosas muy low end. Probaria primero, usarla en alguna otra computadora, a ver si pasa lo mismo.

Saludos
« Última modificación: 21 de Ene de 2011, 23:37 por Sanlky »
matufer64
Músico
ArgCompo Junior
*
*


Puntos 8
Desconectado Desconectado

Mis otros posts

« Respuesta #16 : 22 de Ene de 2011, 09:56 »

La tascam anda bien, yo la tengo. Pero no se si la volvería a comprar, con eso te digo todo.
F D B
Nuevo Usuario
*

Puntos 0
Desconectado Desconectado

Mis otros posts

« Respuesta #17 : 24 de Ene de 2011, 09:18 »

Actualizo este post:
Despues de ver tanto en este foro como en otros, la reacción de todos con respecto al problema que tenía con mi Lexicon Alpha, y viendo que a nadie más en el mundo le había pasado, decidí investigar un poco más.

Generalmente yo uso ACID PRO tanto para producir como para grabar. Sé que no es el más pro de los DAWS, pero por otro lado para todo lo que quiero hacer, me basta con el Acid. A veces siento que muchos se desesperan por meter Pro Tools o Sonar o lo que sea solo por el hecho que es el Standard de los estudios, pero lo importante no es CON QUE hagas lo que tenés que hacer, sino COMO lo hagas y CUALES sean los resultados que obtengas.

Bien... me fui a la parte de Preferencias>Audio Device>Audio Device Type, donde siempre seleccionaba "ASIO", PERO esta vez lo cambié y seleccioné "Microsoft Sound Mapper"



No me pregunten como, ni porque... pero automaticamente se 'da cuenta' que tiene que usar la Lexicon Alpha para Playback y para grabar, y ahora no tengo más el problema del ruido!!! Ahora, a lo sumo tengo problemas de Buffer o Latencia, pero son minimos y tolerables!!! Por lo que puedo grabar, que es lo que más quería!!!

Aclaro que en Windows 7 no tengo la Lexicon Alpha como mi Dispositivo de Reproduccion por defecto! Tengo la placa onboard asignada a eso! Justamente eso es lo extraño y lo magico.
O sea, ahora es como que... sigue haciendo uso del driver ASIO pero de alguna otra forma, quizás mediante Windows... no sé, es muy raro de explicar. La cuestión es que lo solucioné.
matufer64
Músico
ArgCompo Junior
*
*


Puntos 8
Desconectado Desconectado

Mis otros posts

« Respuesta #18 : 24 de Ene de 2011, 12:20 »

Bueno bueno, me alegro che  Smiley
Páginas: [1]
 
Ir a:  


Posts Relacionados
Asunto Iniciado por Respuestas Vistas Último mensaje
Presonus Studio One
Otros DAWs
Sanlky 4 4774 Último mensaje 21 de Mar de 2010, 22:35
por DiegoLand
Presonus Studio One
Noticias e información
Sanlky 1 1275 Último mensaje 3 de Oct de 2009, 14:42
por manolo123
M-Audio Keystation 88es o cual??? « 1 2 »
Controladores MIDI y Sintetizadores
Thiago 36 17258 Último mensaje 17 de Ene de 2014, 23:10
por luiggishow
Sobre Placa de Audio/Midi cual es mi mejor opcion?
Placas de Sonido
pepperland 14 6343 Último mensaje 24 de Ene de 2011, 17:37
por pepperland
Mbox 2 mini VS M-Audio Fast Track Pro ¿Cuál elijo?
Placas de Sonido
Thiago 12 8137 Último mensaje 11 de Jul de 2010, 05:05
por sacr
monitores Tascam TASCAM VL-A5 ¿Alguien ya trabajo con ellos?
Equipos de Estudio
juanlarcher 4 4473 Último mensaje 11 de May de 2010, 17:01
por santocontraelmal
Presonus Studio One Pro v1.5.2 MAC OSX UB
MAC
Negroscuro 2 2259 Último mensaje 25 de Ene de 2011, 16:16
por joy
Tascam US-1641 o Tascam US-2000
Placas de Sonido
aguimar 0 2443 Último mensaje 18 de Nov de 2010, 17:39
por aguimar
Ayuda, Tascam M-164UF y US-122L Juntas (audio y midi)
Cubase
jopsmh 0 503 Último mensaje 6 de Mar de 2012, 13:44
por jopsmh
Elección Interfaz; Presonus, Focusrite o Tascam « 1 2 »
Equipos de Estudio
darksun92 31 9794 Último mensaje 18 de Jun de 2012, 01:08
por darksun92

Este sitio no aloja ningún archivo en su servidor, los usurios sólo postean contenidos alojados en servidores externos. ArgCompo no se hace responsable por el contenido que aportan los usuarios. Si piensas que alguno de los archivos de este sitio viola tus derechos de autor, por favor póngase en contacto con nosotros haciendo click aqui.
This site does not host any files on the server, the users only post content hosted on external servers. ArgCompo is not responsible for the content contributed by the users. If you think that any of the files posted on this site violates your copyright, please contact us clicking here.
DMCA Information

Powered by SMF 1.1.19 | SMF © 2009-2011, Simple Machines LLC