Problemas con Cubase 4 y 5, algo raro.

(1/2) > >>

tomasdgs:
Que tal muchachos,

Estuve toda la noche tratando de resolver un problema rarisimo que pasa con los Cubase de AiR, paso a explicar:

Instalo el Cubase 4 o Cubase 5, se instalan de 10, arrancan de 10, pero el sonido no funciona. Por ejemplo, uno carga un vst y quiere escucharlo como el Z3ta y no se escucha, pero si se ve que recibe datos MIDI, o con una guitarra que entra por linea, tampoco se escucha, como si no la tomara. Tarda como unos 5 o 10 segundos en crear una pista de audio.

Ahora bien, lo raro es lo siguiente, el Cubase SX3 de H2O funciona de 20, y encima, si yo arranco el Sx3 y despues, por ejemplo, el Cubase 4, el Z3ta funciona, las pistas de audio se hacen en un segundo, el programa toma la guitarra por linea, cuando yo toco veo en el programa que hay una señal, volumen, etc, solo que no se escucha el sonido por que la interfaz de audio (Alesis IO2) la tiene tomada el SX3 y por lo tanto no figuran dipositivos de entrada y salida en Cubase 4 o 5. Pero funciona correctamente.

Intuyo que el problema es de licencia o similar, la primera vez que instale el Cubase 5 funciono de 20 sin ejecutar el SX3, pero vaya a saber uno por qué se me dió por reinstalar el crack de AiR y dejó de funcionar.

Ya reinstale los programas 3 veces, me baje individualmente el SYNSOAIR.DLL y lo puse en la carpeta System32 y nada, intuyo que el problema es de licencia por que cuando se ejecuta el SX3 se inicia un proceso que se llama SYNSOPOS.EXE y ese proceso es como que valida el Cubase 4 y el 5.

Bueno nada, bastante complejo el asunto... espero que algun iluminado sepa ayudarme

Gracias por tomarse el tiempo de leer!

Salú!

Musikalisches-Opfer:
Por que no seguiste usando el cubase sx3 o el nuendo 3 de H2O? Con eso creo que basta y sobra para componer, masterizar, etc. Amigo, las versiones posteriores (cubase 4, 5) aun no estan completamente estables, ya que no han sido crackeadas con la "tecnologia H2O", yo tambien probe varias versiones que postearon hace tiempo y versiones actuales y dejame decirte que ninguna funciona al 100%, he buscado cracks, dongles y nada.
Aun hay problemas, huecos, inestabilidad, por eso sigo usando el nuendo 3. Si quieres tener lo ultimo entonces mejor compra el software original y asi evitas estos percances. Saludos

tomasdgs:
Cita de: Musikalisches-Opfer en  3 de Nov de 2009, 00:51

Por que no seguiste usando el cubase sx3 o el nuendo 3 de H2O? Con eso creo que basta y sobra para componer, masterizar, etc. Amigo, las versiones posteriores (cubase 4, 5) aun no estan completamente estables, ya que no han sido crackeadas con la "tecnologia H2O", yo tambien probe varias versiones que postearon hace tiempo y versiones actuales y dejame decirte que ninguna funciona al 100%, he buscado cracks, dongles y nada.
Aun hay problemas, huecos, inestabilidad, por eso sigo usando el nuendo 3. Si quieres tener lo ultimo entonces mejor compra el software original y asi evitas estos percances. Saludos


Si tenes razon hermano, volé el 4 y el 5. Vamos el SX3 todavia! jaja. Saludos!

sfp23:
Hola, compañeros.
Yo tengo el 4 original y uno que conseguí por aquí. Ambos funcionan a la perfección.
Podría ser problema de tu computadora.
Lo que está claro es que más vale malo conocido que bueno por conocer.
Un saludo.

jband:
Estos problemas mas que todo se presentan por incompatibilidad del programa cubase 5 o 4 con los vst, vsti o los drivers de audio. Yo he trabajado con cubase 4 y 5 perfectamente y hasta la fecha no he tenido inconvenientes con ellos. He terminado dos proyectos y marchan de lujo. Si he notado en cambio, una mejora en el motor de audio del cubase 5 en el que se escucha un sonido mas solido, menos brillante pero mas acorde con los nuevos eq.

Navegación

[0] Índice de Mensajes

[#] Página Siguiente